[xSidebar] SeaMonkey 2 + xSideBar 1.1 + Dictionary Switcher 0.9 = incompatible extension

Philip Chee philip.chee at gmail.com
Sun Nov 22 05:16:11 PST 2009


OK. It was a typo in the <em:id> for SeaMonkey in the install.rdf file.

I've refreshed the link for Dictionary Switcher 0.9 mod on my modified
extensions page. Please download again and try installing the refresh.

<http://xsidebar.mozdev.org/modifiedmailnews.html#dictionaryswitcher>

Phil


More information about the Xsidebar mailing list