[xSidebar] SeaMonkey 2 + xSideBar 1.1 + Dictionary Switcher 0.9 = incompatible extension

Philip Chee philip.chee at gmail.com
Sat Nov 21 20:06:47 PST 2009


2009/11/22 Alfredo Fernández Díaz <mrwarper at yahoo.es>:
> My build identifiers:
> Mozilla/5.0 (OS/2; U; Warp 4.5; en-US; rv:1.9.1.4) Gecko/20091028 SeaMonkey/2.0
> Mozilla/5.0 (Windows; U; Windows NT 5.1; es-ES; rv:1.9.1.4) Gecko/20091017 SeaMonkey/2.0

OK. Try this.

Right click on the link and "Save target as..." to save
the XPI to your hard disk.

Open SeaMonkey 2.0 and drag and drop the XPI from where
you saved it on to a SM2.0 browser/navigator window.

If this doesn't work try the various suggestion on this
page:
<http://kb.mozillazine.org/Unable_to_install_themes_or_extensions>

Phil


More information about the Xsidebar mailing list