[xSidebar] SeaMonkey 2 + xSideBar 1.1 + Dictionary Switcher 0.9 = incompatible extension

Philip Chee philip.chee at gmail.com
Sat Nov 21 06:53:16 PST 2009

2009/11/21 Fernando Cassia <fcassia at gmail.com>:

>> edit install.rdf look for a line like:
>> <em:updateURL>....</em:/updateURL>
>> Delete that line. Save. etc.
>> Phil
> I am afraid that there's no such line, perhaps that's what it's complaining
> about.?
> The Googlebar extension was last updated in 2005...

You sure?
It can also be like:
That's the only thing that can cause that error message. If it doesn't exist
in your install.rdf then that message should never appear.


More information about the Xsidebar mailing list