[xSidebar] Feedview

Jaisen Klaus Kühle j.kuhle at utoronto.ca
Mon Jun 12 12:34:51 EDT 2006


Alright that worked to install it but I accidentally deleted the 
previous email telling what to try to find the error code for the script 
installation. Sorry for the inconvenience.

J

Philip Chee wrote:
> On 12/06/06, Jaisen Klaus Kühle <j.kuhle at utoronto.ca> wrote:
>
>> Unfortunately I can't do that now. Initially frustrated, I uninstalled
>> Greasemonkey and now, when wanting to try this experiment out, I have
>> noticed that I can no longer install it. When I try directly from the
>> xsidebar webpage it gives me a download error. And when I download it to
>> my HDD and then drag and drop it into an open window of SeaMonkey it
>> tells me that I do not have a valid install package.
>
> You probably reached a bad mirror and what you downloaded was
> actually an error page. Try this URL:
> <http://downloads.mozdev.org/xsidebar/mods/>
> This will take you to a random mirror. If it doesn't contain
> greasemonkey-0.6.4.1-mod.xpi, just hit the URL again and
> you'll be sent (it is to be hoped) to a different mirror.
>
> Phil


More information about the Xsidebar mailing list