[Synckolab] Thunderbird 3.1 support

Gregor Nathanael Meyer Gregor at der-meyer.de
Mon Jun 28 13:38:22 PDT 2010


>>> Any chance to get SyncKolab for TB3.1 in the next days?

I edited the maxVersion entry of the current nightly to 3.1 and it seems 
to play well with TB 3.1. Just open the xpi with a zip manager (as 
7-zip) and edit the install.rdf:

change from
<em:maxVersion>3.0.*</em:maxVersion>

to
<em:maxVersion>3.1.*</em:maxVersion>

Now it installs in TB3.1. Or just use the MR Tech Toolkit Extension, 
which can disable the maxVersion Check of Thunderbird.

Greets,
Gregor


More information about the Synckolab mailing list