[Synckolab] Problem with timing in calendar entries

Niko Berger niko.berger at corinis.com
Tue Jul 20 03:10:15 PDT 2010


Sorry, did not have time yet for this. I will take a look this week.

Niko

On Tue, 20 Jul 2010 11:15:58 +0200, Markus Knapp
<newsletter at markus-knapp.de> wrote:
> Hi,
> 
> I've got exactly the same problem, as Peter discribes below.
> 
> Are there any solutions?
> 
> I use Thunderbird 3.0.4 with Lightning 1.0b2 and SyncKolab Nightly from
> 01. July 2010.
> One on WinXP and one on Windows 7.
> 
> Sorry for new mail, I came to the list too late for an answer to the
mail
> of Peter.
> 
> Markus
> 
> -------------------
> 
> [Synckolab] Problem with timing in calendar entries
> Peter Nuhn pn8001 at itsn2.de 
> Tue Jul 6 01:29:25 PDT 2010 
> 
> Previous message: [Synckolab] Exception while syncing calendar items 
> Next message: [Synckolab] Sync to a gdata remote calender leads to mails
> being send! 
> Messages sorted by: [ date ] [ thread ] [ subject ] [ author ] 
> 
>
--------------------------------------------------------------------------------
> 
>  Hi,
> 
> I'm using Thunderbird 3.1 with Lightning 1.0b2 and SyncKolab Nightly
> (downloaded yesterday evening) on WinXP 32 using Kolab 2.
> 
> With this configuration I created a calendar entry (info from IMAP
entry):
> 
> ---
> Summary: XXXXX
> Start date: 2010-07-08T07:00:00Z
> End date: 2010-07-08T08:00:00Z
> 
> ---
> 
> 
> <?xml version="1.0" encoding="UTF-8"?>
> <event version="1.0" >
>  <product-id>Synckolab 1.5.1, Calendar Sync</product-id>
>  <uid>26f5e66e-5dac-4fdc-925f-46630f6f213b</uid>
>  <start-date>2010-07-08T07:00:00Z</start-date>
>  <end-date>2010-07-08T08:00:00Z</end-date>
>  <summary>XXXXX</summary>
>  <creation-date>2010-07-06T07:56:15Z</creation-date>
>  <last-modification-date>2010-07-06T07:56:58Z</last-modification-date>
>  <sensitivity>public</sensitivity>
>  <organizer>
>   <display-name>Aufgaben & Termine</display-name>
>   <smtp-address>aaa at bbb.de</smtp-address>
>  </organizer>
>  <show-time-as>busy</show-time-as>
>  <revision>0</revision>
> </event>
> 
> 
> When I sync this entry by reading from the server I only can see an
entry
> in the calendar showing times from 09:00 to 09:00 (CEST=GMT+02:00). It
> seems that the end time is not recognized correctly.
> 
> Peter
> 
> 
> _______________________________________________
> Synckolab mailing list
> Synckolab at mozdev.org
> https://www.mozdev.org/mailman/listinfo/synckolab


More information about the Synckolab mailing list