[Synckolab] SK 0.4.32: Mailaccount ''not found! when trying to sync

Jeff synckolab at aquabolt.com
Thu Apr 19 02:01:10 PDT 2007


Hi folks,

Running on WinXP SP2
   Sync Kolab 0.4.32
   Thunderbird 1.5.0.10 (20070221)
   Lightening 0.3.1

When trying to sync:

  Mailaccount ''not found!
  Please Check configuration

I have tried with just Contact sync, and just Calendar sync, same
message in both cases.

My configs appear ok - the only thing of interest I note, is that when I
  examine them again, the tree control that contains the list of
subscribed IMAP folders does NOT have the folder I chose highlighted any
more. The folder I have chosen does not contain any spaces in its name.
(data_contacts and data_calendar respectively). The folders exist on the
IMAP server, and each contain a single test text message.

My IMAP setup is pretty usual, with the tweak that it is over SSL, with
a server directory of INBOX (pretty common I think) and a personal
namespace of ".INBOX" (also pretty usual) to remove the redundant INBOX
folder at the top level.

Any suggestions / fix greatly appreciated.

I am new to Sync Kolab, and was delighted to find it yesterday - I have
long thought that structured messages in an IMAP store would be a fab
general solution to this problem. All the issues with shared LDAP
address books etc. are a nightmare (all mail clients available to me
fail on the address book update stakes!) and that doesn't even attempt
to cover server based calendar! I am keeping my fingers crossed for SK
to succeed!

Regards & thanks,
Jeff



More information about the Synckolab mailing list