[Synckolab] All my contacts have been deleted while sync process!

Andreas Gungl gungl at osp-dd.de
Tue Apr 3 05:37:43 PDT 2007


Am Tuesday 03 April 2007 schrieb Konrad Hammerer:
> Already tried this, but it says "unknown parsing unknown" for each mail!
>
> No, no idea. I just configured it and pressed the sync button twice.
> first run was ok, second run -> everything was gone :-( What can I check
> to track this down?
>
> Thanks,
> Konrad
>
> Niko Berger schrieb:
> > Konrad Hammerer wrote:
> >> Hi!
> >>
> >> I tried the latest version synckolab 0.4.31 and configured it to sync
> >> my contacts via an IMAP folder. I started the sync process twice
> >> without changing anything on the same T-Bird installation just to see
> >> what's happening and now my address book is empty!!! The first sync
> >> process took some time and 224 mails were created. The second was
> >> pretty fast and everything was deleted?!? I still have all 224 mails
> >> in my IMAP folder. And in the abook.mab file there are still all
> >> entries but T-Bird doesn't show them any more! Is there a way to
> >> restore my contacts?
> >>
> >> Best,
> >> Kornad
> >>
> >> _______________________________________________
> >
> > Hi,
> >
> > One thing you can try is create a NEW configuration within synckolab
> > and sync with a new adress book. Since the contacts are still available
> > as mail folders this should put them all back in order.
> >
> > Do you have any idea what could have happened? did you change settings
> > before sync?
> >
> >
> > Niko

That looks like a similar problem with more than one calendar configuration. 
Try to remove all contact sync configs and start only with the new one.

Andreas


More information about the Synckolab mailing list