[Synckolab] sync kolab destorys thunderbird.

Niko Berger niko.berger at corinis.com
Thu Jun 16 23:37:29 EDT 2005


Hmm this is weird.
I thought I had checked all references to the calendar, so if its not 
installed it will still work, but it seems as if thunderbird does some 
init with each extension that makes it crash...
Daniel, did you have any entries in the calendar or did you just install 
calendar, then synckolab, then restart?
Niko

Daniel P. Campbell wrote:

> I just had this problem last night when I was installing on a new 
> system.  The issue for me was that I did not have the Calendar 
> extension installed.  I turned off all references to it, thinking that 
> would obviate the need to have it installed.  I uninstalled 
> Thunderbird and deleted all associated directories.  When I 
> reinstalled Thunderbird and the calendar extension before I installed 
> SyncKolab, everything worked.
> Daniel
>
> Per Mørkegaard Hansen wrote:
>
>> I had the same problem a while back and reported it. Now I just tried 
>> to install Synckolab again and this time there is no problem (well 
>> there is but, it has nothing to do with this thread).
>>
>> Back then I was able to get Thunderbird up and running by starting 
>> Thunderbird in safe mode and uninstall Synckolab and the calender 
>> extension.
>>
>> I don't know if it is of any help but here are the extensions I use:
>> Mozilla Calender 0.8.3
>> Sync Kolab 0.4.18
>> no new Window don double click 0.2.2
>> Display Mail User Agent 1.0.1
>> Delete Junk context menu 0.3.2
>> Folderpane Tools 0.0.1
>>
>> Niko Berger wrote:
>>
>>> I already heard about this problem, but I could not verify it until 
>>> now.
>>> Please report which version tbird you use and which other extension 
>>> you have installed. Maybe there is a conflict with another 
>>> extension. Also make sure to post the operating system used.
>>>
>>> Niko
>>>
>>> Jason Gegere wrote:
>>>
>>>> Hello,
>>>>
>>>> My name is Jason Gegere.  I installed the sync kolab plugin with 
>>>> thunderbird and now thunderbird will not load. I have tried to 
>>>> installed the plugin on a completely different system and I get the 
>>>> same problem.
>>>>
>>>> I also unistalled Thunderbird and Firefox.  Then reinstalled them 
>>>> and I get the same issue.  I really like using thunderbird and have 
>>>> been using it for several months.  I have done all that I could 
>>>> read and searching for articles online and have found no similar 
>>>> problem.
>>>> I am still able to create message of mailto link and can delete 
>>>> account under"Tools" but that is all.
>>>>
>>>> Please help me out.  Thanks,
>>>>
>>>> -- 
>>>> Jason Gegere
>>>> Owner / Developer
>>>> Htmlgraphic Designs
>>>> jasongegere at htmlgraphic.com
>>>> (920) 965-0090
>>>>
>>>> ------------------------------------------------------------------------ 
>>>>
>>>



More information about the Synckolab mailing list