[Project_owners] Drupal

Jake Hartz jake33 at rocketmail.com
Tue Feb 21 13:55:04 PST 2012


I am just using Mozdev's standard Drupal installation. Example:
http://www.mozdev.org/drupal/wiki

I think some of these problems might have been occurring since the server
software upgrade a few months ago.

--Jake

On Tue, Feb 21, 2012 at 1:59 AM, Bodhi Firestarr <getmo_av at yahoo.com> wrote:

> From where did your Drupal source come from and which version? I seem to
> not have problems with mine.
>
>   ------------------------------
> *From:* Jake Hartz <jake33 at rocketmail.com>
> *To:* Mozdev Project Owners List <project_owners at mozdev.org>
> *Sent:* Monday, February 20, 2012 11:07 AM
> *Subject:* [Project_owners] Drupal
>
> I was looking through some things in Drupal, and I noticed:
>
> The "My Account" page in Drupal seems to be broken. When I log in and go
> to My Account, I get a listing of a lot of errors, and the normal content
> that should be there isn't present - it's just a blank page with those
> errors.
>
> Also, the Revisions feature on wiki pages seems to be broken as well.
> Example: http://www.mozdev.org/drupal/node/41/revisions (I get a warning
> message, and no content is shown).
>
> --Jake
>
> _______________________________________________
> Project_owners mailing list
> Project_owners at mozdev.org
> https://www.mozdev.org/mailman/listinfo/project_owners
>
>
>
> _______________________________________________
> Project_owners mailing list
> Project_owners at mozdev.org
> https://www.mozdev.org/mailman/listinfo/project_owners
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.mozdev.org/pipermail/project_owners/attachments/20120221/24456f2c/attachment.html>


More information about the Project_owners mailing list