[Project_owners] CVS Server Down

Michael morac99-firefox2 at yahoo.com
Thu Sep 15 14:12:23 PDT 2011


I'm getting error again.

    Error reading from server mozdev.org: -1: Unknown error

Are these errors coming and going on there own or is someone actively fixing problems as they crop up?  The reason I ask is that past day the CVS server has not been reliable and I'm wondering if it's something that's being worked on or is it just randomly going up and down?

The Mercurial server is working great, unfortunately the CVS server is still required to update releases and www.
  "Michael Kraft" <morac99-firefox2 at yahoo.com> wrote in message news:j4s54g$e09$1 at mozdev.mozdev.org...
  Sorry for the double post, apparently the newsgroup forwards to the maling list and vice-versa.

  Any way it's back up again.
    "Michael Kraft" <morac99-firefox2 at yahoo.com> wrote in message news:mailman.335.1316059334.20996.project_owners at mozdev.org...
It came up shortly after you posted and it was up an hour ago, but it's down again.  It was simply not responding, but now it closes the connection when any character is sent.It seems to be dying an awful lot lately.On 9/14/11 11:33 AM, Pete Collins wrote:
>I'll take a look asap ...
>
>On 9/14/11 11:29 AM, Michael Kraft wrote:
>> It appears to be down again.  I was using it about 30 minutes ago, but now it has stopped responding to commands.  I can still connect to the port and stay connected, but it doesn't respond to any commands.
>>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.mozdev.org/pipermail/project_owners/attachments/20110915/d33f928d/attachment.html>


More information about the Project_owners mailing list