[Project_owners] php Issues

Mycroft Project mycroft.mozdev.org at gmail.com
Wed Sep 29 09:09:59 PDT 2010


http://mycroft.mozdev.org/source/browse/thunderplunger/www/
I don't see the .php.html

Pete -
http://mycroft.mozdev.org/source/browse/thunderplunger/www/validateEmail.php?rev=1.1
is redirecting to .php.html...

.html is prob working but you need to turn off templating (use
$local_conf_serve_as_is):
http://www.mozdev.org/docs/localconf.html

On 29 September 2010 17:02, David White <whitedavidp at yahoo.com> wrote:
> Thanks Pete. But my ThunderPlunger project's single php file is not working
> any more and I am stumped as to what I need to do. I test using my browser
> even though this routine is not supposed to present a UI as it is more like
> a service which my addon uses. The original routine at
> http://thunderplunger.mozdev.org/validateEmail.php was working fine. Then it
> stopped working and only displayed the contents of the file. I have copied
> the original file's contents to both a file ending in .html and one ending
> in .php.html and placed them via WinCvs along side the original file. But
> none of them work now. Indeed, the original no longer displays the file's
> contents. What am I doing wrong here? David
>
> Pete Collins wrote:
>>
>>  Anyone who is experiencing any php issues please respond to this thread.
>>
>> This way I can keep all open issues in one place.
>>
>> If you want php turned on for your project, don't reply to this thread.
>>
>> If we have enabled php for your and you are using .php files, rename them
>> to .php.html and requests will be automatically redirected.
>>
>> Thanks
>>
>> --pete
>>
> _______________________________________________
> Project_owners mailing list
> Project_owners at mozdev.org
> https://www.mozdev.org/mailman/listinfo/project_owners
>



-- 
Charles Caygill
Mycroft Project Owner
http://mycroft.mozdev.org


More information about the Project_owners mailing list