[Project_owners] Error of page encoding

NGUYEN-Manh Hung loveleeyoungae at yahoo.com
Tue Mar 10 03:00:18 PDT 2009


I've just updated some pages. Everything is fine now.
Thanks :)

 -----
NGUYEN-Manh Hung



----- Original Message ----
> From: Douglas E. Warner <silfreed at silfreed.net>
> To: Mozdev Project Owners List <project_owners at mozdev.org>
> Sent: Thursday, March 5, 2009 9:27:08 PM
> Subject: Re: [Project_owners] Error of page encoding
> 
> NGUYEN-Manh Hung wrote:
> > Well, so you don't support HTML files containing BOM characters? Just strange, 
> because the page was fine when we uploaded it 2 weeks ago, and we haven't done 
> anything to it since then.
> > 
> > The error is still there and the file on your local server is an old one. Do 
> you mean that we should re-upload the non-BOM file?
> > 
> 
> The HTML files aren't used as-is; they're included into our template system
> which wraps the html file in other content.  So the BOM isn't the first
> character in the file, which shifts things so the UTF-8 isn't properly-aligned.
> 
> I'm not sure what has changed since you first uploaded the file, but the BOM
> seems to be the problem.  I didn't touch the production version as I don't
> like to modify projects' content unless asked; so yes, just re-upload the file
> w/o the BOM and see if that helps.
> 
> -Doug
> 
> -- 
> Douglas E. Warner        Site Developer
> Mozdev.org          http://www.mozdev.org



      


More information about the Project_owners mailing list