[Project_owners] Check Your Mozdev Project for Firefox 3.5 Support

Douglas E. Warner silfreed at silfreed.net
Sun Jun 28 19:53:27 PDT 2009


Philip Chee wrote:
> On Wed, 24 Jun 2009 17:53:32 +0200, Brian King wrote:
>> Philip Chee wrote:
>>> I received some mozdev mail today.
>>>
>>>> Extensions that need updating:
>>>> Console² : 3.1.*
>>> But the latest version of my extension has a Firefox maxversion of 3.7,
>>> at least the version on Mozdev.
>> We may have culled the information a while before the mails went out / 
>> before you updated.
> 
> I bumped the number as soon as trunk went to 3.6a1pre.
> 
> Phil
> 

I didn't realize that anything greater than "3.5.*" was supported, so that's
why you got it.

If you have any good resource for getting "valid" version numbers, I would
greatly appreciate it for projects like this in the future.

-Doug

-- 
Douglas E. Warner    <silfreed at silfreed.net>    Site Developer
Mozdev.org           http://www.mozdev.org

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 189 bytes
Desc: OpenPGP digital signature
URL: <http://www.mozdev.org/pipermail/project_owners/attachments/20090628/9d13bffe/attachment.bin>


More information about the Project_owners mailing list