[Project_owners] Check Your Mozdev Project for Firefox 3.5 Support

Brian King brian at mozdev.org
Wed Jun 24 08:53:32 PDT 2009


Philip Chee wrote:
> I received some mozdev mail today.
>
>> Extensions that need updating:
>> Console² : 3.1.*
>
> But the latest version of my extension has a Firefox maxversion of 3.7,
> at least the version on Mozdev.

We may have culled the information a while before the mails went out / 
before you updated.

Related:
http://www.mozdev.org/drupal/blog/Firefox-35-Support-Mozdev

-- 
Brian King
Need free Mozilla project hosting?
http://mozdev.org



More information about the Project_owners mailing list