[Project_owners] update your extensions' maxVerison to 3.0.*

Neil neil at parkwaycc.co.uk
Wed May 28 04:26:37 PDT 2008


Onno Ekker wrote:

> Onno Ekker wrote:
>
>> Maybe someone with enough authority and knowledge of the matter can 
>> change this text, so that it states that for extensions for 
>> applications based on Gecko 1.9 and hosted on AMO, it is enough to 
>> specify the right version on AMO.
>
> This probably only holds for public extensions and not experimental ones?

For Thunderbird, that could well be correct; for Firefox, you would have 
to have logged in to download the extension so if you install it 
immediately I would hope that the Extension Manager could download the 
updated compatibility information.


More information about the Project_owners mailing list