[Project_owners] update your extensions' maxVerison to 3.0.*

Onno Ekker o.e.ekker at gmail.com
Tue May 27 11:55:24 PDT 2008


Onno Ekker wrote:
> Maybe someone with enough authority and knowledge of the matter can 
> change this text, so that it states that for extensions for 
> applications based on Gecko 1.9 and hosted on AMO, it is enough to 
> specify the right version on AMO.
>
This probably only holds for public extensions and not experimental ones?

Onno


More information about the Project_owners mailing list