[Project_owners] update your extensions' maxVerison to 3.0.*

Philip Chee philip.chee at gmail.com
Wed May 14 07:43:05 PDT 2008


On Wed, 14 May 2008 08:57:12 -0500, Paul Roub wrote:
>>> Firefox 3.0 rc1 release is imminent; the tag was made over the weekend and AMO now supports 3.0.* as a valid maxVersion.
>>> I'm echoing Mark Finkle's call here:
>> 
>> I'm waiting for Babelzilla.
>> 
> 
> Forgive me if I'm misinterpreting, but even so, it might be useful to 
> others.
> 
> If what you mean is "I'm waiting for Babelzilla before I upload a new 
> version with maxVersion 3.0.*", I wanted to point out that in the new 
> a.m.o. you can update maxVersion in-place, without uploading anything.
> 
> 1.	Log In
> 2.	Developer Tools
> 3.	Edit Add-on
> 4.	Click the version number  (e.g. Latest Version: _1.3.7_)
> 5.	Pick a new maxVersion from the drop-down list
> 6.	Update
> 
> -paul

But, but, but the current version on AMO doesn't work (very well) in
Firefox 3.0pre!

Phil

-- 
Philip Chee <philip at aleytys.pc.my>, <philip.chee at gmail.com>
http://flashblock.mozdev.org/ http://xsidebar.mozdev.org
Guard us from the she-wolf and the wolf, and guard us from the thief,
oh Night, and so be good for us to pass.
[ ]Open mouth, insert foot, echo internationally.
* TagZilla 0.066.6



More information about the Project_owners mailing list