[Project_owners] CVS errors on commit, update, etc.

Adam Kowalczyk adam-kowalczyk at o2.pl
Sun Apr 6 15:07:10 PDT 2008


Alex Eng wrote:
> I was attempting to check in changes to some source files for my project 
> (aecreations) using cvs commit, and I got the following error message 
> shown in the following shell output dump:
>
>    $ cvs commit -m "Improved Restore button image"
>    cvs commit: Examining .
>    can't create temporary directory /mozdev/cvstmp/cvs-serv34290
>    No space left on device
>
> A similar error message appeared when I tried other commands such as 
> "cvs update", "cvs status" or "cvs log".
>
> Same errors when I tried "cvs update" in another of my Mozdev project 
> folders.
>
> I had used "cvs commit" about two hours ago with no problems, so this 
> may have been something that had just come up.
> _______________________________________________
> Project_owners mailing list
> Project_owners at mozdev.org
> https://www.mozdev.org/mailman/listinfo/project_owners
>
>   
I can confirm, I've just hit this, too.

- Adam


More information about the Project_owners mailing list