[Project_owners] Updating extension's target version on new AMO

Konstantin Svist fry.kun at gmail.com
Fri Apr 4 14:42:45 PDT 2008


Hi all,

What's the proper procedure to update your extension to the new browser 
version?
Right now, I have 3.0b4 specified (since instructions page said not to 
use 3.0 yet).. how to update that to 3.0b5?

Thanks



More information about the Project_owners mailing list