[Project_owners] Bugzilla: Post lost... or is it?

Ezequiel Calderara ezechico at gmail.com
Mon Sep 24 14:02:08 PDT 2007


Actually, would be nice to not need to retype everything after a validation
error...
but you could put a sniffer listening, and resend the data and see what you
get... ohhhhh
i realized that is https... i guess that you have no other way, except
remember what you typed...



On 9/24/07, xeen <aka.xeen at gmail.com> wrote:
>
> I just wanted to submit a bug report when I received the following
> error message:
>
> To file this bug, you must first choose a component. If necessary, just
> guess.
>
> So I wanted to go back, but to my horror all of my entered stuff was
> gone. I don't know why, normally Firefox saves the contents... but for
> some reason they just disappeared. I guess they aren't completely lost
> yet as I can still reload the page and have the "blah blah,
> Minefield... resend... post data" dialog. It's https, so I cannot
> capture the text from outside Firefox/Minefield and I don't have Live
> Http Headers installed currently, so that's no option either. Any idea
> on how I can submit this without having to retype everyting?
> Thanks in advance,
> xeen
> _______________________________________________
> Project_owners mailing list
> Project_owners at mozdev.org
> http://mozdev.org/mailman/listinfo/project_owners
>



-- 
______
Ezequiel.

Http://www.ironicnet.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mozdev.org/pipermail/project_owners/attachments/20070924/3128499c/attachment.html 


More information about the Project_owners mailing list