[Project_owners] CVS exits with Code 1?

xeen aka.xeen at gmail.com
Sun Oct 21 01:38:58 PDT 2007


Ah nevermind, I just found out that WinCVS was using the old password
it saved to the "root" files. I simply edited them and it works now!
Thanks for your help anyway!
Greetings
xeen

On 10/21/07, xeen <aka.xeen at gmail.com> wrote:
> I've been using
> :pserver;username=xeen;password=[password here]:xeen at mozdev.org:/cvs
> for quite some time now but it ceased working.
>
> I followed the tutorial and use now the following:
> :pserver:xeen at mozdev.org:/cvs
> It then prompts for my password but results in the same error message.
>
> I requested a new password using the form, but the new password didn't
> work either... Hm, I just found out that my Firewall blocked the
> connection for some reason. I could fix that and can now login, but
> get the following when trying to add something:
>
> cvs -d :pserver;username=xeen;password=[new, just requested password
> here]:xeen at mozdev.org:/cvs login
> Logging in to :pserver:xeen at mozdev.org:2401:/cvs
>
> ***** CVS exited normally with code 0 *****
>
> cvs add -kb -- redirect_remover-2.5.3-fx.xpi (in directory
> D:\hps\cvs\redirectremover\downloads\)
> cvs [add aborted]: authorization failed: server mozdev.org rejected
> access to /cvs for user xeen
>
> ***** CVS exited normally with code 1 *****
>
> Could that be due to the just changed password?
>
> Thanks!
> Greetings
> xeen
>
>
> On 10/21/07, Douglas E. Warner <silfreed at silfreed.net> wrote:
> > On Saturday 20 October 2007, xeen wrote:
> > > For some reason the CVS now rejects my password although I didn't
> > > change anything. I re-followed the tutorial linked from the new Mozdev
> > > Wiki in case "inline password entering" isn't allowed anymore. But it
> > > still returns code 1. I haven't changed my password either, so I'm a
> > > bit out of ideas.
> > > Are the servers down or similar? Or did I miss some announcement to
> > > project_owners? If so, I'm sorry.
> >
> > As far as I know, things should still be working; there haven't been any
> > changes here.
> >
> > What's the CVSROOT you're using?
> >
> > -Doug
> >
> > _______________________________________________
> > Project_owners mailing list
> > Project_owners at mozdev.org
> > http://mozdev.org/mailman/listinfo/project_owners
> >
> >
> >
>


More information about the Project_owners mailing list