[Project_owners] SuiteRunner 2.0a1 and Extensions compatibility (e.g. JSLib)

Philip Chee philip.chee at gmail.com
Wed May 30 03:11:29 PDT 2007


Hi,

Trunk SeaMonkey builds are now suiterunner builds and the version has
been incremented to 2.0a1pre. Could those of you with SuiteRunner
compatible extensions bump the maxVer in your install.rdf to 2.0a1?

The latest versions of jslib are suiterunner compatible for example.

And for the rest of you lot this is the time to start thinking of
porting your Firefox and Thunderbird extensions to SeaMonkey.

Phil

-- 
Philip Chee <philip at aleytys.pc.my>, <philip.chee at gmail.com>
http://flashblock.mozdev.org/ http://xsidebar.mozdev.org
Guard us from the she-wolf and the wolf, and guard us from the thief,
oh Night, and so be good for us to pass.
[ ]Excuse me, do you mind if I squish in here?  - Odo
* TagZilla 0.066.6



More information about the Project_owners mailing list