[Project_owners] XPI install still vulnerable to MITM attacks on mozdev.org

Michael Vincent van Rantwijk, MultiZilla mv_van_rantwijk at yahoo.com
Wed Jul 18 01:44:01 PDT 2007


Sorry, the text:

"but each new installation will still be vulnerable to MITM attacks"

should have been:

"but each new installation from mozdev.org (or any other http: non-SSL 
server) will still be vulnerable to MITM attacks"

-- 
Michael Vincent van Rantwijk
- MultiZilla Project Team Lead
- XUL Boot Camp Staff member
- iPhone Application Developer



More information about the Project_owners mailing list