[Project_owners] Re: install.js and OSX

Neil neil at parkwaycc.co.uk
Fri May 19 01:54:33 EDT 2006


Philip Chee wrote:

>On Thu, 18 May 2006 14:57:59 +0100, Neil wrote:
>  
>
>>No luck. It must need a newer Linux distro.
>>    
>>
>Sanity check: I assume that you have checked that the component was properly copied over to seamonkey/components and that compreg.dat etc have been properly updated?
>  
>
compreg.dat would not have been updated if my distro was incompatible. 
It did trigger a reregister in my debug build though.


More information about the Project_owners mailing list