[Project_owners] Re: install.js and OSX

Philip Chee philip.chee at gmail.com
Sun May 14 23:28:59 EDT 2006


On Wed, 10 May 2006 20:08:28 +0100, Neil wrote:
> Philip Chee wrote:

>> Anybody want to test this out with Seamonkey/Linux?

> I tried it but it didn't seem to trigger when I performed actions known 
> to leak. Perhaps it needs a newer version of Linux (I only had RH7.3 
> that I could test with) or an older version of SeaMonkey [capital M] (I 
> was using 1.5a). It also seems to install a component, which means that 

Could you try with SeaMonkey 1.0.1 and/or an extension that is known to
leak such as quick locale switcher.

Did it install correctly? Check compreg.dat/xpti.dat? jsconsole
registration errors? For some reason the component doesn't show up in
the xpcomviewer extension although it's clearly working in my test
installation of Seamonkey 1.0.x.

> only a global install makes sense (xpfe startup doesn't support profile 
> components).

Yes. very annoying.

Phil
-- 
Philip Chee <philip at aleytys.pc.my>, <philip.chee at gmail.com>
http://flashblock.mozdev.org/ http://xsidebar.mozdev.org
Guard us from the she-wolf and the wolf, and guard us from the thief,
oh Night, and so be good for us to pass.
[ ]If you can't beat em', mod em'.
* TagZilla 0.059


More information about the Project_owners mailing list