[Project_owners] SeaMonkey v1.5 and extension compatibility

Michael Vincent van Rantwijk mv_van_rantwijk at yahoo.com
Tue Aug 8 22:36:02 EDT 2006


Am I the only one experiencing compatibility problems with SeaMonkey 
v1.5 nightlies or are there more people having troubles getting their 
extensions running?

I mean, MultiZilla works with SeaMonkey v1.0.x but now a lot of "blabla 
is undefined" errors show up in my JS Console, which to me is crap 
because these functions and vars are there, or it won't ever work with 
SeaMonkey v1.0.4  so what has changed in SeaMonkey v1.5 or should I 
change to get it going again??


Michael


More information about the Project_owners mailing list