[Project_owners] maxAppVersion for Firefox 1.5

Michael Vincent mv_van_rantwijk at yahoo.com
Sun Sep 25 21:53:05 EDT 2005


Julian Reschke wrote:
> Hi,
> 
> what is the correct value of maxAppVersion for Firefox 1.5? I was able 
> to install my extensions (<http://openwebfolder.mozdev.org/>), but 
> Mozilla Update doesn't accept that version with
> 
> "Error! The MaxAppVer for Firefox of 1.5 in install.rdf is invalid."

What a stupid error, so this script checks install.rdf, blocks you from 
updating, because you are using an invalid version number, but it 
doesn't tell you what it should be?

My suggestion: "File a RFE for it in bugzilla.mozilla.org".

Michael


More information about the Project_owners mailing list