[Project_owners] Locks removed

Axel Hecht axel at pike.org
Wed Nov 9 08:51:27 EST 2005


David Boswell wrote:
> The latest batch of CVS locks has been removed.  Please let us know if
> anyone encounters these problems again.  If it does happen again, I'll
> open a bug so we'll be able to capture all relevant information and
> hopefully figure out what has been making these occur so frequently.
> 
> David

 From one of the folks from sbg,

> the problem is, when I upload small files to our mozdev-account, its works.
> 
> But if I try to upload a zip-file with around 6,5mb.  The commit command 
> aborts after a few minutes and I get the message "aborted with fatal 
> signal 11".
> 
> After that, when I try to access the subdirectory where I tried to 
> commit the file before, I only get the message
> 
> cvs update: [07:37:49] waiting for cvs's lock in 
> /cvs/sbg/downloads/sunbird/0.2
> 
> The same problems I also had in the subfolder 
> /sbg/downloads/sunbird/0.3a1  , when I tried to upload the new zip-file.

The relevant files were sunbird-0.2-win32-de-De.zip and 
sunbird-0.3a1-de-DE.win32.zip resp., times are MET (GMT+1).

Axel


More information about the Project_owners mailing list