[Project_owners] addons.mozilla.org and maxVersion

Gerald Vogt vogt at spamcop.net
Tue Nov 8 09:19:53 EST 2005


Bartosz Piec wrote:
> Hello,
> 
> Why addons.mozilla.org doesn't accept maxVersion of 1.5 for Firefox? Fx 
> 1.5RC1 wants 1.5, right?
> 

See thread "[Offtopic] addons.mozilla.org" this week.
Message-ID <mailman.66.1131329485.980.project_owners at mozdev.org>

Gerald


More information about the Project_owners mailing list