[Project_owners] addons.mozilla.org and maxVersion

Bartosz Piec bpiec at student.uci.agh.edu.pl
Tue Nov 8 00:49:29 EST 2005


Hello,

Why addons.mozilla.org doesn't accept maxVersion of 1.5 for Firefox? Fx 
1.5RC1 wants 1.5, right?

-- 
Regards,
Bartosz Piec


More information about the Project_owners mailing list