[Project_owners] mozilla/seamonkey and toolbar buttons

Neil neil at parkwaycc.co.uk
Tue Jun 28 17:30:41 EDT 2005


Michael Vincent van Rantwijk wrote:

> Neil wrote:
>
>> Eric Jung wrote:
>>
>>>     chrome:skinVersion="1.5"/>
>>
>> A skin version in your theme is only necessary if your content 
>> requires a particular skin version. Of course if you think that third 
>> party theme authors are going to want to skin your extension, then 
>> you might want to specify a version in case you make an incompatible 
>> change. In this case you should of course use your extension version.
>
> ...but if you use anything lower than 1.5 in older Mozilla Seamonkey 
> versions, than that image won't show up ;)

I'm not sure what you're trying to say here... for Mozilla to select a 
theme for a package, their versions must match. Each package has its own 
version scheme although the build system forces the default Mozilla 
components to use the same version number.


More information about the Project_owners mailing list