[Project_owners] Re: cvs help

Philip Chee philip at aleytys.pc.my
Tue Jun 14 08:23:24 EDT 2005


On Mon, 13 Jun 2005 19:31:37 +0100, Andrew Archer wrote:
> raj p r wrote, On 13/06/2005 7:10 PM:

>> cvs add -- adhmpage.xpi (in directory C:\adaptivehomepage\src\)
>> cvs [add aborted]: User 'guest' cannot change /cvs/adaptivehomepage/src

>> ***** CVS exited normally with code 1 *****

>> So now could u tell me what the problem is? I am totally perplexed
>> And one more thing to be noted is there is a folder called protected 
>> in the web site. when I try to enter it using the username password 
>> given it sends me an error message stating that the username or 
>> password is incorrect.
>> Being the admin for the site am i not allowed to access this portion? 
>> or is it like that for all? or am I getting the message because my 
>> username and password have not been registered?
>> Please clarity.

In my WinCvs preferences I have:

Authentication: pserver
Path: /cvs/flashblock
Host Address: mozdev.org
User name: chee
CVSROOT: :pserver:chee at mozdev.org:/cvs/flashblock

WinCVS seems to remember my password for me. After the first time logging
in, it hasn't asked for my password since.

> Have you tried using TortoiseCVS it's a lot easier to use than WinCVS

WinCVS is simple and works for me.

Phil

-- 
Philip Chee <philip at aleytys.pc.my>
Guard us from the she-wolf and the wolf, and guard us from the thief,
oh Night, and so be good for us to pass.
[ ]Boldly going Forward because we can't find Reverse!
* TagZilla 0.058


More information about the Project_owners mailing list