[Project_owners] showPopup

Didier Ernotte didier at ernotte.com
Sun Jun 12 21:23:50 EDT 2005


Did you check with "deer park" ?
I had some problem with the position of the tooltip (had to position
them by hand to fix a bug in FF 1.0.x), and I've found that FF 1.1 has
fixed the problem.

Didier

--- Michael Johnston <special.michael at gmail.com> wrote:

> ok i've had some success.
> I created a xul element. i was able to give this popup="" and then
> anchor on that.
> 
> kind of works, but the x and y calues if not -1 cause it to display
> in
> the top left of the browser.
> 
> had a quick look in bugzilla, only one relating to showPopup, but not
> to do with this.
> 
> will have a bit more of a look at it if i get time.
> 
> thanks for your help, 
> mike
> 
> On 6/12/05, Michael Vincent van Rantwijk
> <mv_van_rantwijk at spamfreeyahoo.com> wrote:
> > Michael Johnston wrote:
> > > i think my problem is a bit more deeply rooted than that.
> > > regardless of my arguments to showPopup() there seems to be no
> > > changing where it appears.
> > >
> > > if I pass static 500,500 (x,y) to it, it will stiill appear in
> the
> > > topleft of the screen.
> > >
> > > maybe i need a better anchor or something?
> > >
> > > mike
> > 
> > I've seen this before, and we worked around it by adding popup=""
> to our
> > element.
> > 
> > Michael.
> > _______________________________________________
> > Project_owners mailing list
> > Project_owners at mozdev.org
> > http://mozdev.org/mailman/listinfo/project_owners
> >
> _______________________________________________
> Project_owners mailing list
> Project_owners at mozdev.org
> http://mozdev.org/mailman/listinfo/project_owners
> 



More information about the Project_owners mailing list