[Project_owners] Download server problem?

Eelco (NeedleSearch) needlesearch at vankuik.com
Tue Nov 23 19:02:38 EST 2004


Hi GoodWill,

Yes, I did. It seems to be the problem that some of the mirror servers are
not (always) working ?


> -----Oorspronkelijk bericht-----
> Van: project_owners-bounces at mozdev.org 
> [mailto:project_owners-bounces at mozdev.org] Namens GoodWill
> Verzonden: dinsdag 23 november 2004 17:55
> Aan: Mozdev Project Owners List
> Onderwerp: Re: [Project_owners] Download server problem?
> 
> 
> did you upload it as a binary? (I think its the -kb option 
> for cvs) I had teh same problem with the ftp I am using when 
> i uploaded my extension in ascii mode.
> 
> Eelco van Kuik wrote:
> 
> >Hi all,
> >
> >I uploaded the latest version of my plugin to the downloads dir.
> >
> >This is now 2 days ago, and then I overwrote a file with the 
> same name.
> >
> >This link then always worked: 
> >http://downloads.mozdev.org/needlesearch/NeedleSearch-current.xpi
> >
> >However, when I try to install this xpi I get the following Error 
> >message:
> >
> ><error>
> >Firefox could not download the file at
> >
> >http://mozdev.xmundo.net/needlesearch.NeedleSearch-current.xpi
> >
> >because: Download error
> >
> ></error>
> >
> >This keeps going wrong, even though I repeat the process and I get 
> >different download mirrors.
> >
> >When going directly to the mirror it doesn't seem to be 
> alive. Is the 
> >mirror list MozDev works with maybe out of date?
> >
> >Cheers,
> >
> >Eelco van Kuik
> >
> >
> >
> >_______________________________________________
> >Project_owners mailing list
> >Project_owners at mozdev.org 
> >http://mozdev.org/mailman/listinfo/project_owners
> >
> >
> >  
> >
> 
> 
> _______________________________________________
> Project_owners mailing list
> Project_owners at mozdev.org 
> http://mozdev.org/mailman/listinfo/project_owners
> 




More information about the Project_owners mailing list