[Project_owners] Extensions in FF 1.0

Philip Mateescu pmateescu at novosadhayes.com
Thu Nov 11 10:49:50 EST 2004


Howdy.

I got a problem with some extensions in FF 1.0.
I've installed the latest version using the FF update and that went 
mighty fine.
FF has detected some of my extensions as being incompatible with the 1.0 
release and has disabled them. But there were some extensions which were 
not disabled (AdBlock, Sage, WebDeveloper, GMail, etc), but neither do 
they have their usual entry points (menus, statusbar, etc).

Short of reinstalling those extensions, is there anything else I can do 
to make them work again?

Thanks,
philip


Best regards.
philip
----
Everywhere... is just a journey away.
-- Nightwish

---


More information about the Project_owners mailing list