[Project_owners] Install.rdf problem

Jaap Haitsma jaap at haitsma.org
Sat Jun 12 17:50:49 EDT 2004


Stephen Clavering wrote:
> Jaap Haitsma wrote:
> 
>>       <!-- Target Application this extension can install into,        
>> with minimum and maximum supported versions. -->    
>> <em:targetApplication>{ec8030f7-c20a-464f-9b0e-13a3a9e97384},0.8+,0.9</em:targetApplication> 
>>
>>     
>>
> 
> Shouldn't that be:
> 
>    <em:targetApplication>
>      <Description>
>        <em:id>{ec8030f7-c20a-464f-9b0e-13a3a9e97384}</em:id>
>        <em:minVersion>0.8</em:minVersion>
>        <em:maxVersion>0.9</em:maxVersion>
>      </Description>
>    </em:targetApplication>
> 
> ?

Unfortunately that doesn't change anything. I keep on getting the same 
error message. BTW ben's howto is using the notation I'm using.
http://www.bengoodger.com/software/mb/extensions/howto.html
So I guess both are allowed

Jaap


More information about the Project_owners mailing list