[Project_owners] Strange arrow on button

Laeb laebcontact at hotmail.com
Fri Jun 11 16:58:39 EDT 2004


Actually, i know that i should get an arrow on the button, but that's not
what i get. I get instead a strange image that barely looks like an arrow.
May be this happens because firefox crashed a couple of times before.

Thank you Chris !


----- Original Message ----- 
From: "Chris Neale" <cdn at mozdev.org>
To: "Mozdev Project Owners List" <project_owners at mozdev.org>
Sent: Friday, June 11, 2004 2:12 PM
Subject: Re: [Project_owners] Strange arrow on button


> On Friday 11 Jun 2004 18:25, Laeb wrote:
> > Hi,
> >
> > When using a button with the type set to "menu", a strange looking arrow
is
> > displayed. Here is an example:
> > http://www.xulplanet.com/tutorials/xultu/examples/ex_2_8_5.xul.
> >
> > Is this ok ?
> >
> > Thanks.
> > Laeb.
> >
> > Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040610
> > Firefox/0.8.0+
>
> That's what it's supposed to do.
>
> Do you want a toolbarbutton with a menubutton type ?
>
> n.b. that might be menu-button, or alternatively I could well be wrong.
>
> -- 
>
> cdn
>
> --
>
> Extensions for Mozillan Applications [ http://cdn.mozdev.org/ ]
>
> get Orbit3+1, Orbit Retro and other Mozilla themes from :
> http://themes.mozdev.org/
> _______________________________________________
> Project_owners mailing list
> Project_owners at mozdev.org
> http://mozdev.org/mailman/listinfo/project_owners
>


More information about the Project_owners mailing list