[Project_owners] Requirements for update.mozilla.org

Brian King brian at mozdev.org
Fri Aug 27 13:30:15 EDT 2004


On 26.8.2004 17:00, Karsten Düsterloh wrote:
> Hi!
> 
> I tried to find out the requirements an extension/addon (for
> Seamonkey/Firefox/thunderbird) needs to fulfill to be listed (stored?)
> at update.mozilla.org, but the FAQ there failed to answer that at all.
> All it does tell is to open a bug for the inclusion...
> ...

Here are a couple of relevant bugs related to 1.0 compatible extensions:

Fx0.9/Tb0.7 compatible extensions that are compatible with Fx 1.0 
Preview Release/Tb 0.8
http://bugzilla.mozilla.org/show_bug.cgi?id=255804

New Firefox 1.0 Preview Release/Thunderbird 0.8 compatible extensions
http://bugzilla.mozilla.org/show_bug.cgi?id=255806

It *should* be enough to list your information in one of these and it 
will get picked up.

-- 
Brian King
www.mozdev.org - free project hosting for the mozilla community



More information about the Project_owners mailing list