[Project_owners] Install **FAILED** with error -207

nick at nickstallman.net nick at nickstallman.net
Tue Aug 3 08:33:14 EDT 2004


I thought Firefox 0.8 didnt support the new Install.rdf

Use the old Install.js system.

Quoting Stephane Queraud <squeraud at toteme.com>:

> Hello,
> 
> using firefix 0.8, people reported me that they can't install my extension.
> a friend of mine has the problem and we tried to change the min/max version
> number in the install.rdf file (tried 0.7 to 1.0.0, or 0.8+ 0.9+, 0.8.0
> 1.0.0),
> but it still won't install.
> his OS is FreeBSD, so we thought it was a permission problem, but with the 
> root's privilege, it still won't install... same problem under windows, FF
> 0.8
> 
> in his install.log, there is this message: Install **FAILED** with error
> -207
> 
> 207 means: Not a valid install package
> 
> and the .xpi file, downloaded from the same location, works fine for me on 
> v0.9.2 and for everyone else.
> 
> somebody knows what's wrong ? (extension is here: 
> http://www.tapouillo.com/firefox_extension/pagerankstatus-0.8.xpi)
> 
> thanks for the help.
> 
> Stephane
> 
> 
> -------------------------------------------------
> This mail sent through IMP: http://horde.org/imp/
> 
> _______________________________________________
> Project_owners mailing list
> Project_owners at mozdev.org
> http://mozdev.org/mailman/listinfo/project_owners
> 
> 
> 




More information about the Project_owners mailing list