[Project_owners] Download weirdness

Erwin Wessels erwin at transpontine.com
Mon Oct 6 18:49:19 EDT 2003


Hi,

Recently I'm getting some user feedback about downloading not working; 
today I checked again and now experienced it myself. Please let me know 
if I'm going crazy or if somebody else is experiencing this as well. I 
tried searching BugZilla, but couldn't find anything about this...

Here's what I did:
I first clicked on a link to download the latest QuickReply extension, 
http://downloads.mozdev.org/quickreply/QuickReply-v0.4.1.xpi
I got an error message saying that the file could not be found.
I then went to http://downloads.mozdev.org/
That worked.
I navigated to the sub directory quickreply
Worked, too.
I tried to go to http://downloads.mozdev.org/quickreply/
That worked, too.
Then I tried the link again - and it worked.
Some time later, I tried the link again - it didn't work.

Having checked stuff some more, it appeared that downloads.mozdev.org 
resolved to different mirrors (about) every time I tried, and some 
plainly didn't work (i.e. no network connection), or gave Internal 
Server Errors (like the 
http://www.ibiblio.org/pub/packages/infosystems/WWW/clients/mozdev.org/ 
one).

Anyway, as it is, this is causing people to not be able to download the 
extension successfully... I might have to put the downloads somewhere 
else, and link to it.

Cheers,

Erwin

-- 
This is a signature.




More information about the Project_owners mailing list