[Padma] Padma and Firefox 3 b5

Golam Mortuza Hossain gmhossain at gmail.com
Thu May 1 05:03:07 PDT 2008


Hi All,

It seems that the current version of Padma (0.4.12) cannot
be installed in Firefox 3b5 (default in Ubuntu Hardy).  However,
simply changing "maxVersion" in "install.rdf" to "3.0b5" in the
padma-xx.xpi works.

Are any of the developers with CVS write access reading this
list? ABP rendering for Bengali needs some patches.  Also, I have
added support for another Bengali news-paper, Bartaman Patrika.

Either I can post the patches here in this list or I can I can file
bug reports for them. Please let me know.

 Thanks
 Golam


More information about the Padma mailing list