[Padma] PHP5 command line interpreter

Sunil Mohan sunil at atc.tcs.com
Thu Jun 14 03:01:19 PDT 2007


గురు, 2007-06-14 at 10:41 +0530 నాడు, Kinshul Verma వ్రాశారు:
> PHP 5 is not working when I install PHP 5 alone using yast. It says that
> certain library is required. I think I will have to install Apache first.

But, doesn't yast (or what ever package manager in Suse) take care of
those dependencies? I searched a bit and it looks like there is a
php-cli package for Suse. Try installing the php-cli package directly
and I guess it won't ask for Apache module etc.

-- 
Sunil 



More information about the Padma mailing list