[Padma] PHP5 command line interpreter

Kinshul Verma kinshul20 at gmail.com
Wed Jun 13 22:11:47 PDT 2007


PHP 5 is not working when I install PHP 5 alone using yast. It says that
certain library is required. I think I will have to install Apache first.

On 6/13/07, Sunil Mohan <sunil at atc.tcs.com> wrote:
>
> బుధ, 2007-06-13 at 17:49 +0530 నాడు, Kinshul Verma వ్రాశారు:
> > Hi
> > Could anyone help me install PHP 5 command line interpreter on my
> system. I
> > use Suse 10.2, and have tried installing PHP 5 using YAST (Yet Another
> Setup
> > Tool), it got installed alrite but it is not working.
>
> Usually there is a php-cli package you need to install apart from the
> regular 'php' package. Have you installed that? What exactly is the
> problem?
>
> --
> Sunil Mohan
>
> _______________________________________________
> Padma mailing list
> Padma at mozdev.org
> http://mozdev.org/mailman/listinfo/padma
>


More information about the Padma mailing list