[Padma] Problem with installing padma in thunderbird

Nagarjuna Venna vnagarjuna at gmail.com
Mon Jun 11 11:16:41 PDT 2007


Hi,

There needs to be a new version of Padma that supports the official TB
2.0 release. It will be up on Mozdev shortly.

Thanks,
Nagarjuna

On 6/10/07, Praveen Garlapati <praveengarlapati at gmail.com> wrote:
> Hi,
>
> I am trying to use padma extension (0.4.10) in thunderbird. When I try to
> install it I get a message that it is not compatible with the version of
> thunderbird I use and it only works with versions 0.7 to 2.0b1
>
> When I check my thunderbird version it is version 2.0.0.0 (20070326)
>
> So I dont understand why it should be a problem.
>
> Can somebody look into it and let me know the issue.
>
> I am attaching the screenshots just in case.
>
> Regards
> Praveen
>
> --
> నా మదిలో ... | http://praveengarlapati.blogspot.com
>
> _______________________________________________
> Padma mailing list
> Padma at mozdev.org
> http://mozdev.org/mailman/listinfo/padma
>
>


More information about the Padma mailing list