[Padma] Problem with installing padma in thunderbird

Praveen Garlapati praveengarlapati at gmail.com
Sun Jun 10 11:20:15 PDT 2007


Hi,

I am trying to use padma extension (0.4.10) in thunderbird. When I try to
install it I get a message that it is not compatible with the version of
thunderbird I use and it only works with versions 0.7 to 2.0b1

When I check my thunderbird version it is version 2.0.0.0 (20070326)

So I dont understand why it should be a problem.

Can somebody look into it and let me know the issue.

I am attaching the screenshots just in case.

Regards
Praveen

-- 
నా మదిలో ... | http://praveengarlapati.blogspot.com


More information about the Padma mailing list