[Padma] Help!

Nagarjuna Venna vnagarjuna at gmail.com
Fri Apr 7 10:36:11 EDT 2006


padma.mozdev.org should be in the list of websites allowed to install
extensions. This is configured from Tools->Options->Content. Click on
the exceptions button next to 'warn me when websites try to install
extensions or themes' to add the URL. If this doesn't work for you,
maybe your administrator has disabled the access for you (though I
don't know if you can do this with FF). You can try saving the XPI to
the local disk and install it from File->Open File.

Thanks,
nagarjuna

On 4/7/06, sateesh busam <sateesh_nitw at yahoo.co.in> wrote:
> Hi,
>       Can some one help me in installing Padma 0.4.6
> on Mozilla Firefox 1.5.0.1?
>        When I click install link, it is displaying
> "Software installation is currently disabled. Click
> Edit Options... to enable it and try again.". So, how
> to enable the software installation, in the Options?
> I've tried some things like disabling pop-up blocking,
> disabling 'warn me when websites try to install
> extensions or themes', but still it is not working .
>
> Many Thanks,
> Sateesh
>
>
>
> __________________________________________________________
> Yahoo! India Matrimony: Find your partner now. Go to http://yahoo.shaadi.com
> _______________________________________________
> Padma mailing list
> Padma at mozdev.org
> http://mozdev.org/mailman/listinfo/padma
>


More information about the Padma mailing list