[Padma] Padma 0.4.2 incompatible with Firefox 1.5RC1

Mayuresh Kadu mskadu at gmail.com
Fri Nov 4 14:26:01 EST 2005


I just downloaded it and it warned me that Padma was incompatible.

Just thought i should let anyone else who is planning to do so, know.

regards

- Mayuresh
--
My Blogs:
http://mskadu.blogspot.com, http://mytechieself.blogspot.com,
http://digitalcaptures.blogspot.com


Motto: When was the last time that you learnt something for the first time?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mozdev.org/pipermail/padma/attachments/20051104/d6d73b8d/attachment.htm


More information about the Padma mailing list