[Menueditor] Thunderbird 2.0.0.6: compatibility, Message Pane preview bug

Nickolay Ponomarev asqueella at gmail.com
Mon Aug 20 00:51:27 PDT 2007


Could you try to reproduce this using a clean profile with only Menu Editor
installed? If it's reproducible, I can look into it. Otherwise it could be a
conflict with one of your many extensions (or some setting in your profile),
and it's hard to guess the reason without being able to reproduce.

Nickolay

On 8/17/07, JKForde <jkforde at gmail.com> wrote:
>
>
>
> Greetings
>
> Anyone have any ideas on this...
>
> TB2.0.0.6 Build ID: 2007072817
> Enabled Extensions: [9]
> - Allow Empty Subject 0.3:
> http://jpeters.no-ip.com/extensions/?page=tb_aes
> - British English Dictionary 1.19:
> http://www.google.com/search?q=Thunderbird%20British%20English%20Dictionary
> - Identity Select 1.0:
> http://www.google.com/search?q=Thunderbird%20Identity%20Select [need
> add-on compatibility check off for this to work on 2.0.0.6]
> - Lightning 0.5:
> http://www.mozilla.org/projects/calendar/releases/lightning0.5.html
> - Menu Editor 1.2.3.3: http://menueditor.mozdev.org/
> - MR Tech Local Install 5.3.2.5:
> http://www.mrtech.com/extensions/local_install/ [used this to turn off
> add-on compatibility check]
> - Preferential 0.8.2: http://preferential.mozdev.org/
> - Talkback 2.0.0.6: http://talkback.mozilla.org/
> - Xpunge 0.2.3: http://www.theodoretegos.net/mozilla/tb/index.html
> Installed Themes: [7]
> - Littlebird 1.7.18:
> http://www.geocities.com/alfredkayser/mozilla/themes.htm
> - miniBird 0.5.2: http://membres.lycos.fr/sethnakht
> - Outlook 2003 SilverTB 2.0:
> http://www.google.com/search?q=Thunderbird%20Outlook%202003%20SilverTB
> - PitchDark 2.0.2: http://cgi2.cs.rpi.edu/~banket/projects/pitchdark/<http://cgi2.cs.rpi.edu/%7Ebanket/projects/pitchdark/>[using this one]
> - Thunderbird (default): http://www.mozilla.org/
> - Vista Mail 2.0: http://www.daygoes.com
> - Whitehart TB 2.2: http://dongato.dyndns.org/whitehart/
>
>
> I've the add-on compatibility check turned off. When I enable Menu Editor
> and want to view a message in the Message Pane no message is displayed. When
> ME is disabled the preview message displays ok. Any ideas why this would be?
>
> Thanks for any help.
>
>
>
>
>
> ------------------------------
>
> _______________________________________________
> Menueditor mailing list
> Menueditor at mozdev.org
> http://mozdev.org/mailman/listinfo/menueditor
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mozdev.org/pipermail/menueditor/attachments/20070820/1c4d3087/attachment.html 


More information about the Menueditor mailing list