[Livehttpheaders] Firefox 2.0 support

John-Scott Atlakson john.scott.atlakson at gmail.com
Sun Oct 29 19:49:14 PST 2006


A slightly technical but safer way around the 2.0 issue is to download
the .xpi file, then unzip it and edit the install.rdf so that it reads:
<em:maxVersion>2.0.0.*</em:maxVersion>
Then just zip the files/folder back up and rename the resulting .zip
file to livehttpheaders-0.12.xpi. You can then drag and drop this file
onto the add-ons window in Firefox 2.0 and it should install fine. Plus
you can still be warned by Firefox about other extensions by avoiding
the 'about:config' work around.

John-Scott Atlakson



More information about the Livehttpheaders mailing list